Ошибки при работе с QPOS / ПИНПАД

Последние изменения: 25.11.2021

Пинпад/QPOS

Если возникли неисправности с ПИНПАДом

Проблема

Решение

ПИНПАД не подключается к iOS ( долго идет поиск устройства на экране iPhone, а затем появляется надпись «не удалось создать пару» )

Очистить на пинпаде список ранее сопряженных устройств
Очистить на планшете/телефоне ранее сопряженные устройства по Bluetooth
Произвести сопряжение заново по инструкции

В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

ПИНПАД не подключается к Android

Отчистить список сопряженных устройств на пинпаде и на андройд устройстве. Произвести сопряжение вновь

В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

При сопряжении на экране смартфона появляется надпись «internal service error»

Если после сопряжения приложение выводит Internal service error, значит данные дошли до сервера,

но произошла ошибка (т.е. приложение и пинпад работают корректно)

В настоящий момент, вместо привычной ошибки "Internal service error" выходит одно из сообщений в зависимости от причины возникновения:

5170 - При получении настроек произошла ошибка #5170. Обратитесь в службу поддержки для решения проблемы. В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

5171 - При получении настроек произошла ошибка #5171. Обратитесь в службу поддержки для решения проблемы. В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Терминал показывает иероглифы вместо обычного меню и пищит

Сделайте качественные фотографии терминала со всех сторон и вышлите их на e-mail help@life-pay.ru описав проблему.

Не сопрягается с iPad2/iPhone4 и с более старыми устройствами на iOS

Данные устройства несовместимы по блютуз. Необходимо использовать другое устройство

Пинпад (RP750x) издает звуковой сигнал, затем выдает сообщение вида: key in complete; 1970-01-01 10:50 ; если нажать зеленую кнопку - сообщение вида: attac codes1-wive detalies

Сделайте качественные фотографии терминала со всех сторон и вышлите их на e-mail help@life-pay.ru описав проблему.

Пинпад (Qpos) выдает сообщение, вида: protected mode

Сделайте качественные фотографии терминала со всех сторон и вышлите их на e-mail help@life-pay.ru описав проблему.

Пинпад (Qpos) выдает сообщение, вида: Limiting Mode

Сделайте качественные фотографии терминала со всех сторон и вышлите их на e-mail help@life-pay.ru описав проблему.

Пинпад сопряжен, но при нажатии "карта" выдает "ошибка обработки команды".

Такое бывает, когда терминал слишком поздно включили для оплаты или терминал, ответил на какую-то ошибочную команду. В этом случае помогает повтор операции. На крайний случай выкл/вкл терминал. Или перезапуск приложения.

В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

На Пинпаде не работает прием карт МИР

Нужно обновить приложение. Карты МИР поддерживаются с версии на андройд 6.10 и выше. В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Сообщение:

Требуется перезапуск приложения. Нажмите ОК для продолжения.

Когда терминал не включили заранее, и спустя таймаут 20 секунд выдается эта ошибка. Либо когда терминал включен, но не отвечает на подключения. Иногда такое бывает, и спасает, только перезапуск приложения.

В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Сообщение: Не удалось обработать команду.

Необходимо повторить операцию.
В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Транзакция отменена пользователем.

Транзакция отклонена.

Клиент отменил транзакцию. Повторите операцию в случае необходимости.

Терминал отклонил транзакцию. Повторите операцию в случае необходимости.

Отклонена терминалом

CryptogramInformationData отличается от ARQC - Попробовать провести операцию снова. В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Транзакция отклонена. На карте отсутствуют приложения.

Редкая ошибка. Предложите покупателю использовать другую карту.

необходимость ввода пин-кода на некоторых типах карт (при оплате PAYPASS методом, при сумме менее 1000 рублей)

Проблема с прошивкой/ Исправляется только обновлением прошивки на терминале . В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Ошибка 05 при использовании пинпада

Попробовать альтернативные способ оплаты (если ошибка возникла при оплате через чип - провести оплату по PayPass и наоборот). В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

Ошибка NOT_ICC

Похоже клиент неверно вставил карту. Попросите клиента проверить корректность ввода карты в терминал и попробуйте провести транзакцию вновь. Проблема также может возникнуть в результате физического воздействия на терминал. В случае если проблему решить не удается, обратитесь по электронной почте help@life-pay.ru

В электронных чеках от LIFE PAY может не подтягиваться имя покупателя с карты

Это возможно, если оплата проведена бесконтактным способом. Если провести оплату по чипу, то данные отобразятся

Ошибка Не удалось получить серийный номер терминала. Попробуйте еще раз на QPOS

Необходимо обратиться  по электронной почте help@life-pay.ru

Ошибка 5315 - Для возврата необходима карта, с которой был сделан платеж (возникает при попытке проведения возврата).

Причина 1: клиент пытается вернуть средства на другую карту, отличную от той, с которой ранее совершалась покупку

Решение 1: использовать корректную карту для осуществления возврата

Причина 2: клиент совершал оплату по бесконтактной технологии Apple Pay, Google Pay (при оплате данным способом, на каждую транзакцию (в том числе по возврату) формируется свой PAN виртуальной карты, а реальные данные карты клиента не передаются в систему). В связи с этим, при осуществлении возврата может возникать такая ошибка (так как PAN карты будет всегда не совпадать).

Решение 2: В данном случае, возврат осуществляется клиенту по заявлению. Обратитесь в службу поддержки по электронной почте help@life-pay.ru

Ошибка 5089

Необходимо обратиться в поддержку по электронной почте help@life-pay.ru

Отсутствует реакция терминала QPOS, при попытке провести оплату картой по магнитной полосе

Причина:

На ВТБ эквайринге магнитная полоса отключена. Эта мера введена из-за функционала - онлайн пин

Решение:


Предложите клиенту произвести оплату бесконтактным способом или по чипу





QPOS

Вопрос

Ответ

Как произвести оплату с помощью Pay Pass?

1. В приложении создать продажу. Выбрать оплату с помощью терминала.

2. Нажать на терминале клавишу "вверх"

2. Клиент должен приложить карту /устройство к терминалу.

3. Будет запрошен пин-код.

4. Вводите пин-код и нажимаете на терминале зеленую кнопку.

Как произвести оплату без ввода пин-кода

При оплате суммы, как правило, свыше 1000 руб. будет принудительно запрошен пин-код.

1. В приложении создать продажу. Выбрать оплату с помощью терминала.

2. Нажать на терминале клавишу "вверх"

2. Клиент должен приложить карту /устройство к терминалу.

3. Будет запрошен пин-код.

4. Нажать на терминале зеленую кнопку, без ввода пин-кода.

Как правильно заряжать QPOS?

QPOS mini заряжать необходимо адаптером с силой тока, НЕ БОЛЕЕ 1А и не более 2-х часов

Сколько держит заряд аккумулятор на QPOS?

500 EMV transactions (approx.) - количество транзакций при оплате через чип
4000 MSR transactions (approx.) - количество транзакций при прокатывании через магнитную полосу
700 EMV contactless transactions (approx.) - количество транзакций при бесконтактной оплате

Помогла ли вам статья?