Ошибки при работе с POS ВТБ

Последние изменения: 19.10.2021

Код ошибки

Описание ошибки / Причина

Категория / Решение

59

Вставьте чип

  • На терминалы ТЭ от ВТБ, бесконтактная оплата принимается на сумму до 10000 рублей, суммы выше 10.000 необходимо оплачивать другим способом (чип)

  • Не ввели пин код карты- необходимо ввести пин код

Ошибка internal service error - может встречаться на PAX30

Причина:

При подключении по USB в МК, наша система пытается получить серийный номер терминала. Всего дается 5 попыток.

Если после 5 попытки серийный номер терминал не будет получен, будет "NULL".

Решение:

Скорее всего терминал не успел прогрузиться в течение 5 попыток, поэтому необходимо:

  • вытащить питание IPP из розетки, вставить обратно

  • Дождаться когда на терминале будет "Готов к работе"

  • После этого выполнить поиск на Lifehub.

  • Если вышеуказанные действия не помогли → возможно проблема со стороны обмена "устройство - МК" т.к терминалу не выдаётся корректный номер порта. Проведите диагностику работы микрокомпьютера.

Ошибка ZZ на PAX SP30

Причина:

неверно установленное время на устройстве

Решение 1:

Проверить время установленное на принтере, и время установленное на терминале (разницы во времени быть не должно).
На терминале нажимаете на зеленую клавишу. Далее используется 2\4\6\8 вместо стрелочек. Выбирайте пункт параметры. Редактирование. Дата и время. Проверьте, корректно ли выставлено. Если нет, то с помощью желтой клавиши стираете неправильные значения и выставляете правильные. Вместе секунд можно поставить нули. После этого выходите до "Ожидание команды от ККМ" и пробуйте провести оплату.

Решение 2: проверить на каком виртуальном COM порте висит терминал (мог сбиться): 

Идем в диспетчер устройств. PAX должен определится как

Далее идем по пути C:\Program Files (x86)\INPAS\DualConnector
Открываем блокнотом DualConnector.xml
В файле находим абзац
<CONNECTION>

<TYPE>COM</TYPE>

<PORT>COM9</PORT>

<BAUDRATE>115200</BAUDRATE>

</CONNECTION>

И устанавливаем в строке <PORT>COM9</PORT> нужный порт / В примере (COM 17) сохраняем файл и закрываем.

При необходимости обратитесь в службу поддержки по электронной почте help@life-pay.ru

Ошибка, проверьте настройки процессинга на ТМС 

Причина:

сбой ПО

Решение: 

Выполните следующие манипуляции на терминале:

1. Очистить журнал (5-123-очистка журнала)
2. Очистить кэш терминала (5-123-Сессия ТМС- Очистка кэша ТМС)
3. Сессия ТМС (5-123-Сессия ТМС-teliumnet- IP: 185.222.52.1, ПОРТ 51016, далее все подтверждаем зеленой кнопкой до надписи "Обновление кэша ТМС"

При необходимости обратитесь в службу поддержки по электронной почте help@life-pay.ru

Ошибка 100

Причина:

сбой ПО

Решение:

Необходимо очистить журнал операций.
Зайти в папку Аркус2 - CommandLineTool;

  • Запустить байтник admin_menu - терминал запросит пароль-123;

  • на терминале откроется меню администратора;

  • на терминале выбираем пункт Очистка журнала

  • нажимаем зеленую кнопку

Ошибка: ”Обрыв соединения” на терминале IPP320
(при попытке провести сверку итогов вручную)

Причина:

Терминал IPP320 зависим от кассы и произвольно провести сверку итогов не может, только по сигналу от кассы, сигналом от кассы является закрытие смены.

Решение:

Необходимо проводить сверку итогов через закрытие смены

Помогла ли вам статья?