Ошибки при работе с Кассой на IRAS

Последние изменения: 19.10.2021

Ошибки на IRAS

Ошибка

Причина / Решение

  1. Ошибка на IRAS-EM Ф - Ошибка ФР (10,03) 1003 при исполнении команды ЗС: Переполнение счетчика

  2. На IRAS A930 - Ошибка ФР при исполнении команды ЭС: Переполнение счетчика

Причина:

  1. Не заполнено поле "Итог документа"

  2. Клиент пытается провести чек с дополнительными реквизитами

Решение:

  1. В форме нужно указать "Итог документа" (общая сумма коррекции), а затем сумму наличными/безналичными

  2. На данной кассе (IRAS A930) нельзя сделать чек-коррекции, или чек с дополнительными реквизитами (признак агента, признак способа расчета, признак предмета расчета и прочее).

Ошибка ФР 0D 81 - при проведении оплаты на IRAS EM-Ф при исполнении команды 14 – При текущем состоянии документа эта команда недопустима

Причина:

Клиент пытается провести платежную операцию через системную утилиту на IRAS, что недопустимо, т.к. это сервисная утилита для ЦТО (используется для: активации, закрытия, замены ФН). Платежные операции необходимо проводить через кассовую программу (приложение LIFE PAY).

Решение:

Проведение оплаты с передачей тегов не реализовано в приложении LIFE PAY на IRAS, поэтому проведение операции с признаком способа расчета / признаком предмета расчета в данный момент невозможно.

При оплате картой на IRAS терминал виснет и не выдает чек. Выходит ошибка USB Device Not Valid, затем переходит на экран оплаты и не пускает дальше

Причина 1:

проблемы с версией приложения

Решение 1:

обновить приложение LIFE PAY

Причина 2:

Ошибка также может возникать, если к IRAS подключено usb устройство (как через док.станцию так и через otg). На самом устройстве только 1 usb. Если подключаешь что-то стороннее банковский терминал теряет подключение.

Решение 2:

  1. снять устройство с док.станции

  2. отключить все устройства от usb (ничего не должно быть подключено к устройству)

  3. Перезагрузить устройство.

  4. Попробовать провести оплату.

Ошибка -7 на IRAS-EM Ф при оплате по карте

Причина:

закончилась чековая лента, произошло замятие чековой ленты, низкий уровень заряда на кассе

Решение:

устранить причину

Ошибка 96 на IRAS + эквайринг Райффайзенбанк

Решение: 

обратитесь в службу поддержки банка-эквайера Райффайзенбанк 8 800 700 91 00

Помогла ли вам статья?