Ошибки при работе с Кассой на MSPOS

Последние изменения: 19.10.2021

Ошибки на MSPOS

Ошибка

Причина / Решение

Ошибка на MSPOS

Описание ошибки может быть не точным: Приложение не проводит операцию и требует указать СНО

Причина:

Данная ошибка возникает при работе на MSPOS, вероятная причина возникновения ошибки: в ЛК не указали СНО

Решение:

  1. закрыть смену в приложении

  2. выйти из приложения

  3. укажите СНО клиента в ЛК

  4. повторите авторизацию на MSPOS

Ошибка на MSPOS

Не фискализирует продажу, выдает ошибку "Документ будет занесен в фискальную память"

Причина:

Данная ошибка возникает при работе на MSPOS, вероятная причина возникновения ошибки: закончилась бумага в устройстве

Решение:

  1. заменить бумагу в слоте

  2. после замены, печать чека и его фискализация пройдет в автоматическом режиме

Ошибка на MSPOS

При попытке фискализировать чек , снять любой из отчетов (x,z) выходит сообщение "ошибка соединения с принтером"

Причина:

Скорее всего клиент не дождался чека автотестирования. Ядро не успело запуститься.

Решение:

  1. Закрыть все приложения, которые были открыты.

  2. Выключают устройство

  3. Вновь включить устройство

  4. ОБЯЗАТЕЛЬНО! Дождаться чека автотестирования

  5. Запустить приложение и выполнить необходимую операцию

Ошибка на MSPOS - (китайские иероглифы) появление меню на китайском языке, чек с иероглифами

Причина:

Произошло залипание кнопок. Несколько зажатых кнопок на устройстве вызывают подобное меню.

Решение:

  1. Отключите аккумулятор

  2. Последовательно нажмите кнопки звука вверх / вниз несколько раз

  3. Повторно включите устройство

Ошибка на MSPOS - одна строчка китайские иероглифы, затем Unknown error Please reboot

Причина:

сбой ПО

Решение:

  1. Перезагрузите устройство (выключите / включите)

Ошибка на MSPOS - Позиции добавленные в чек (аванса) не передались в ОФД и отсутствуют на выбитом чеке

Причина:

В чеке не будет указываться наименование товара / услуги по причине того, что при оплате авансом конечная стоимость и товарные позиции неизвестны

Ошибка на MSPOS - Неверная разница во времени 2 ФН / Ошибка 142 Неверная разница во времени между двумя операциями ФН (Атол)


Причина:

не установлена

Решение 1:

Менять время по порядку:

ЛК - Фискализация - Настройки - Временная зона - Начиная с первой из списка (Калининградское время) - Сохранить и так по порядку, перебрать все временные зоны. (в какой-то момент касса видимо откатывается на нужное время и продолжает работать)

Решение 2:

  1. закрыть смену

  2. открыть смену

  3. повторить печать чека

Ошибка 5315 на MSPOS при попытке осуществить возврат по операции эквайринга

Причина 1: клиент пытается вернуть средства на другую карту, отличную от той, с которой ранее совершалась покупку

Решение 1: использовать корректную карту для осуществления возврата

Причина 2: клиент совершал оплату по бесконтактной технологии Apple Pay, Google Pay (при оплате данным способом, на каждую транзакцию (в том числе по возврату) формируется свой PAN виртуальной карты, а реальные данные карты клиента не передаются в систему). В связи с этим, при осуществлении возврата может возникать такая ошибка (так как PAN карты будет всегда не совпадать).

Решение 2: В данном случае, возврат осуществляется клиенту по заявлению. Обратитесь в службу поддержки по электронной почте help@life-pay.ru

Перезагрузка / отключение на MSPOS (и др.устройствах с ОС Android) - При попытке включиться отображается черный экран с надписью «Select boot mode volume up to select volume down is ok»

Причина:

сбой на устройствах с ОС Android

Решение:

Отключить устройство от батареи, ожидать 20 минут. После чего надпись должна уйти.

Подключить батарею и включили устройство

Альтернативный вариант решения здесь

Ошибка на MSPOS - Необходимо задать систему налогообложения в личном кабинете (при этом СНО по ЛК уже указано)

Причина:

сбой ПО

Решение:

  1. закрыть смену в приложении

  2. выйти из приложения

  3. укажите СНО в ЛК (повторно)

  4. повторите авторизацию на MSPOS

Помогла ли вам статья?